После установки MODx в режиме Система — Управление пакетами выходит предупреждение:
cURL должен быть установлен и настроен как расширение PHP, если вы собираетесь использовать управление пакетами.
Где и как это смотреть?