Доброго времени суток, ругается при установке. пишет:
Используется PHP 5.2.17, а для работы MODX Revolution необходим PHP версии 5.1.1 или выше. Обновите PHP до версии не ниже 5.1.1. MODX рекомендует обновление до 5.3.2+.
Скрин: joxi.ru/BA0bxkeCwxjRmy

Смущает, что моя версия 5.2.17 а для работы MODX Revolution необходим PHP версии 5.1.1 или выше!!!
Моя версия не выше 5.1.1???