При попытки загрузить пакеты вот такая ситуация. Если «Искать пакеты локально», то все нормально устанавливается.
Ошибка MODx v2.5.0
Modx установлен локальном сервере (Open sever, настройки по умолчанию).
Apache 2.4
PHP 5.5
MySQL 5.5