Здравствуйте!

Не работает Qaptcha после перехода на HTTPS. Форма с капчей выглядит так:
Форма связи

Для отправки сообщения нужно передвинуть ползунок, который разблокирует форму. После подключения HTTPS ползунок исчез. При отключении HTTPS, ползунок вновь появляется.

Можно ли это где-то исправить?

Код сниппета:
<?php
session_start();$_SESSION['iQaptcha'] = false;$modx->regClientCSS(MODX_SITE_URL.'assets/components/qaptcha/jquery/QapTcha.jquery.css');$modx->regClientScript(MODX_SITE_URL.'assets/components/qaptcha/jquery/jquery-ui.js');$modx->regClientScript(MODX_SITE_URL.'assets/components/qaptcha/jquery/jquery.ui.touch.js');$modx->regClientScript(MODX_SITE_URL.'assets/components/qaptcha/jquery/QapTcha.jquery.js');$modx->setPlaceholder('qaptcha.Slider', "<div class=\"QapTcha\"></div>");$paramqaptcha = array();$modx->getService('lexicon','modLexicon');$modx->lexicon->load('qaptcha:default');$txtLock = $modx->lexicon('Передвиньте погрузчик вправо для разблокировки');$txtUnlock = $modx->lexicon('Разблокировано. Можете нажать "Отправить"');if(!empty($disabledSubmit)) $paramqaptcha[] = 'disabledSubmit:'.$disabledSubmit;$paramqaptcha[] = 'PHPfile: \''. MODX_SITE_URL. 'core/components/qaptcha/php/Qaptcha.jquery.php\'';$paramqaptcha[] = 'txtLock:\''.$txtLock.'\'';$paramqaptcha[] = 'txtUnlock:\''.$txtUnlock.'\'';$paramqaptcha = implode(", ", $paramqaptcha);$modx->regClientHTMLBlock('<script type="text/javascript">		$(\'.QapTcha\').QapTcha({'.$paramqaptcha.'});	</script>');


Спасибо!