Здравствуйте.
Не могу адекватно установить MIGX, попробовал переустановить, вот что пишет в консоли:
Could not open or create file: (сайт)/public_html/core/components/migx/model/migx/mysql/migxconfig.map.inc.php
Could not open or create file: (сайт)/public_html/core/components/migx/model/migx/mysql/migxformtab.map.inc.php
Could not open or create file: (сайт)/public_html/core/components/migx/model/migx/mysql/migxformtabfield.map.inc.php
Could not open or create file: (сайт)/public_html/core/components/migx/model/migx/mysql/migxconfigelement.map.inc.php
Could not open or create file: (сайт)/public_html/core/components/migx/model/migx/migxelement.map.inc.php
— На другие файлы он пишет:
Skipping… file already exists. Move existing class files to regenerate them.
Prepare menu for MODX Revolution 2.3.x
Успешно установлен пакет migx-2.11.0-pl
— Только заметил, у меня-то версия движка MODX Revolution 2.2.13-pl, это влияет на установку? если да, то как можно установить какую-нибудь более раннюю версию MIGX?