Всем доброго дня! Не пойму куда копать, работаю с formlister 1.5.1 другие релизы не работают на старой версии php, поменять на сервере нет возможности(.

Суть в следующем. Подключаю форму, делал как тут modx.im/blog/addons/5570.html также пробовал и другие источники, но все сводится к одному при попытке отправить форму, у меня вместо ошибок выводятся сами плейсхолдеры [+phone.error+], [+email.error+] и.д Почему так происходит?