При установки на Open Server после выбора языка вылазиют 3 ошибки
Deprecated: Array and string offset access syntax with curly braces is deprecated in C:\OpenServer\domains\modx.local\setup\includes\parser\modinstallsmarty.class.php on line 75

Warning: Cannot modify header information — headers already sent by (output started at C:\OpenServer\domains\modx.local\setup\includes\parser\modinstallsmarty.class.php:75) in C:\OpenServer\domains\modx.local\setup\controllers\language.php on line 31

Warning: Cannot modify header information — headers already sent by (output started at C:\OpenServer\domains\modx.local\setup\includes\parser\modinstallsmarty.class.php:75) in C:\OpenServer\domains\modx.local\setup\includes\request\modinstallrequest.class.php on line 233
помогите решить